ニュース

KEMP社製品 CVE-2014-0224 CVE-2014-3470 セキュリティ情報

2015/07/10

KEMP Technologies社からセキュリティ情報が発表されました。
アナウンスされたサイトは以下のURLです。

https://support.kemptechnologies.com/hc/en-us/articles/200361799-OpenSSL-Security-Advisory-CVE-2014-0224-CVE-2014-3470

以下は、文面の要訳です。

新しいOpenSSLに、Heartbleedに似たセキュリティの脅威が発見されました。2014年6月5日のOpenSSLセキュリティアドバイザリ発表によると、SSL/TLS クライアントとサーバの脆弱性のあるキー素材を利用する場合、そのハンドシェイクに攻撃を加えます。アタッカーはマイ・イン・ミドルの手法でアタックし、クライアントとサーバの通信を復号し改竄します。アタックは、脆弱性のあるサーバとクライアント間で行われます。この脆弱性は、OpenSSLのクライアントではすべてのバージョンが対象です。サーバでは、OpenSSL 1.0.1 と 1.0.2-beta1が対象になります。OpenSSL 1.0.1以前のバージョンをお使いの場合はアップグレイドをお願いします。LoadMasterでは、ファームウェアバージョン 7.1-18で既に対応しています。

Page Top

製品情報
サポート
会社案内