ニュース

弊社一部製品の脆弱性対策のファームウェアご提供のお知らせ

2017/12/28

平素より弊社製品へのご愛顧を賜りまして、厚く御礼申し上げます。
この度、弊社一部製品においてクロスサイト・スクリプティングの脆弱性があることが判明いたしました。
 ※関連情報 JVN#68528150 FXC5224 におけるクロスサイト・スクリプティングの脆弱性
 →詳細はこちらをご確認ください


下記製品をご利用のお客様におかれましては、以下の対策方法を行っていただけますようお願い申し上げます。
ご利用の皆様には大変ご迷惑をおかけいたしますことを謹んでお詫び申し上げますとともに、更なる品質向上に努めて参りますので、今後とも弊社製品をご愛顧賜りますよう、よろしくお願い申し上げます。

◎対象製品

◎対策内容

  • 〇ファームウェアのアップデート
  •  対象のスイッチ製品の脆弱性を対策したファームウェアの提供
     ファームウェアはこちらよりダウンロードできます。

  • 〇ワークアラウンドの実施 (※販売終了品および無線AP製品/WDM製品)
  •  最新のファームウェアが提供されていない場合は、次に示す方法で回避することが可能です。
  •  ・スイッチ製品
  •    管理画面へのURLを無効にし、コマンドラインからの動作のみを有効にしてください。
  •  ・無線AP製品/WDM製品
  •    最新のファームウェアが提供されていない場合は、パスワードを定期的に変更してください。

Page Top

製品情報
サポート
会社案内